
Difficulty viewing activities if activity 'Auto Ref' numbering is off
Started 16 Sep at 02:54am EDT, resolved 16 Sep at 04:30am EDT.
Resolved
Thank you for your patience. A fix has been released for this issue which resolves the difficulty viewing activities for a small number of teams.
We recommend switching-on activity auto-ref's for your team, please contact support@d4h.com as an Account Owner if you would like to do so.

Created
We're currently aware of an issue for a small number of teams which were created before we added the activity automatic numbering 'Auto Ref' and never opted-in.
If your account does not use the 'Auto-Ref' function, you may experience difficulties viewing activities at the moment. We are working on a fix presently and estimate resolution today.
In the meantime, if you are experiencing this issue and would like to upgrade to switch 'ON' the auto-ref function as a workaround, please have an Account Owner contact support@d4h.com with the request.