Back
Resolved

Unable to save activity attendance

Started 8 Mar at 11:57am EST.

Created

Between 11:57 UTC to 15:51 UTC today, it was not possible to save new activity attendance within the Personnel & Training web app due to a misconfiguration. The issue was resolved automatically by our engineers (approximately 1 hour ago).

Thank you for your patience.

Posted 8 Mar at 11:57am EST.