Back to overview
Downtime
We are currently experiencing downtime
Mar 20 at 12:31pm EDT
Affected services
Team Manager
Resolved
Mar 20 at 12:38pm EDT
We have resolved this issue. It was caused by an update which was put in to production at the time of incident which has now been reverted. Thank you for your patience.
Affected services
Created
Mar 20 at 12:31pm EDT
Our API is currently unavailable, which has caused a knock-on to cause an "An error has been encountered" error for users who sign-in. We expect this to be fixed in the next minutes.
Affected services