Back
Maintenance

20min Scheduled 'Incident Management' Outage for Performance Upgrades

Completed 30 Mar at 05:01am EDT.

Operations Center
Completed

This maintenance period is now complete and all systems are operational. Thank you for your patience.

Posted 30 Mar at 05:01am EDT.
Updated

The scheduled downtime period has just started, and we expect it to brief. We will send an update once completed.

Posted 30 Mar at 04:33am EDT.
Started

We are doing maintenance on our real-time databases to improve performance for our service provided from our Canadian region data center.

This work is planned for Thursday between 4am - 6am Eastern Standard Time. We expect this will cause approximately 20 minutes of downtime in total during this period.

Our help center team will be available on help@d4h.com throughout.

Posted 30 Mar at 04:00am EDT.