Back
Downtime

D4H Team Manager is currently experiencing an outage.

Started 22 Apr at 12:39pm EDT, resolved 22 Apr at 01:16pm EDT.

Team Manager Team Manager API (v2)
Resolved

This issue is now resolved. We believe this outage was caused by errors on the underlying Amazon AWS hardware. We restored the service on to new AWS hardware and resolved the issue.

Posted 22 Apr at 01:16pm EDT.
Updated

We believe we have identified the root cause and continue to work towards restoring service. We'll provide another update shortly.

Posted 22 Apr at 01:10pm EDT.
Created

D4H Team Manager is currently experiencing an outage. We're actively working to resolve it.

Posted 22 Apr at 12:39pm EDT.