Back
Degraded

Incorrect 'Failed' message when successfully saving a member's profile.

Started 16 Aug at 06:31pm EDT, resolved 16 Aug at 07:44pm EDT.

Resolved

We have identified the cause of this issue and it has now been resolved. The 'Failed' save messaged only shows if the page fails to save, otherwise it correctly shows 'Saved'. Thank you for your patience.

Posted 16 Aug at 07:44pm EDT.
Created

When saving a members profile you currently see a 'Failed' message instead of 'Saved'. Data is still saving as normal and just the returned message is incorrect.

Our engineers are working to resolve the issue and we will provide an update to this message to either confirm resolved or an estimated time to fix.

Posted 16 Aug at 06:31pm EDT.