Back
Maintenance

10 Minutes Scheduled Maintenance for CA Region Upgrade
Completed 16 Nov at 09:30am EST.
Team Manager
Team Manager API (v2)
Team Manager API (v3)
Completed
Maintenance completed
Posted
16 Nov at 09:30am EST.

Started
We expect to put Team Manager into Maintenance Mode for approximately 10 minutes during a 2 hour window, starting at 07:30 EST (Canada / Toronto, or 12:30 UTC). We're planning a significant upgrade to the storage systems we use which will provide better storage capacities, disaster recovery, and security.
Please note, you may encounter temporary disruptions when uploading and downloading documents and attachments for a very short period after this release.
You can subscribe and follow for updates on our Status Page.
Posted
16 Nov at 07:30am EST.