Sign-in issues for some users on Team Manager (Canadian region)
Resolved
Nov 27 at 12:41am EST
Previously affected users confirm that they can now login normally.
It may remain necessary for some to clear their browser cache.
We continue to monitor. If you still encounter any issues, please get in touch with support.
Affected services
Updated
Nov 26 at 10:18pm EST
We have applied remediation actions and are receiving reports from previously affected users that they can now login normally.
We continue to monitor. If you still encounter any issues, please get in touch with support.
Affected services
Created
Nov 26 at 01:53pm EST
A small number of Team Manager users in the Canadian region users may have sign in issues when they are not already signed in and are using a web browser.
We are actively working on remediation.
In the meantime:
- Users may be able to sign in after clearing their browser cache; or
- Users may be able to sign in using an incognito window
API and mobile app services are unaffected. Other regions are unaffected.
Affected services